Security Risk

One or more of the BLOG:CMS installation files are still present on the webserver, or are writable.

You should remove these files or change their permissions to ensure security. Here are the files that were found by BLOG:CMS

If you don't want to see this error message again, without solving the problem, set $CONF['alertOnSecurityRisk']=0; in globalfunctions.php, or do this at the end of cfg.php.